
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journalstar.com/content/tncms/live/" />
<meta name="B-verify" content="bcaf8bcf3f9ccdd5176c27695fdbadaf7b6fd096" />
<meta name="keywords" content="prep-sports, high school, volleyball, lincoln southwest, lincoln east, courtney holsteen, liz tomlin, carly coen, shaylee myers" />
<meta name="news_keywords" content="prep-sports, high school, volleyball, lincoln southwest, lincoln east, courtney holsteen, liz tomlin, carly coen, shaylee myers" />
<meta name="description" content="The win moves the Spartans' record to 6-9 on the year and 4-2 against city opponents." />
<meta name="author" content="Lincoln Journal Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=458672279" />
<meta name="google-play-app" content="app-id=com.journalstar.SportsStatsMobile.Preps" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="7Y_xeIsKIHrDQhG-m_pK8KO3fLBxEpW-YQ7k5upTvIs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&amp;resize=860%2C484&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="484" />
<meta property="og:title" content="Prep glance: Lincoln East volleyball bounces back in big way to sweep Class A No. 5 Southwest" />
<meta property="og:description" content="The win moves the Spartans' record to 6-9 on the year and 4-2 against city opponents." />
<meta property="og:site_name" content="JournalStar.com" />
<meta property="og:section" content="Volleyball" />
<meta property="fb:app_id" content="100769283309300" />
<meta property="article:publisher" content="https://www.facebook.com/LincolnJournalStar/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JournalStarNews" />
<meta name="twitter:image:alt" content="High school volleyball logo 2014" />
<meta property="fb:pages" content="12493817252" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1601449310"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1601649704"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1727662 .search-spinner { position: absolute; } #block-1727662 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1727663 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1727663 .tn-user-screenname, #user-controls-1727663 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1727663 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1727663 .dropdown-signup { font-size: 12px; } #user-controls-1727663 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1727663 .large-user-avatar { margin-right: 10px; } #user-controls-1727663 .large-user-controls { font-size: 12px; } #user-controls-1727663 .logout-btn { cursor: pointer; } #user-controls-1727663 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1727663 .login-btn:hover { text-decoration: underline; } .follow-links-1727656 li { margin-right: 1px; padding: 0; } .follow-links-1727656 li a, .follow-links-1727656 li a:focus, .follow-links-1727656 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1727656 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1727656 li a.fb,.follow-links-1727656 li a.fb:hover { color: #3A59A5; } .follow-links-1727656 li a.tw,.follow-links-1727656 li a.tw:hover { color: #46C8F9; } .follow-links-1727656 li a.yt,.follow-links-1727656 li a.yt:hover { color: #CE2B29; } .follow-links-1727656 li a.is,.follow-links-1727656 li a.is:hover { color: #D4C4A2; } #tncms-block-1727622 .tnt-prop-img { max-width: 200px; } #site-logo-1727622 { color: #666; } #user-controls-1727624 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1727624 .tn-user-screenname, #user-controls-1727624 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1727624 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1727624 .dropdown-signup { font-size: 12px; } #user-controls-1727624 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1727624 .large-user-avatar { margin-right: 10px; } #user-controls-1727624 .large-user-controls { font-size: 12px; } #user-controls-1727624 .logout-btn { cursor: pointer; } #user-controls-1727624 .login-btn { color: #fff!important; } #block-1727625 .search-spinner { position: absolute; } #block-1727625 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1727625-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1727625-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1727625-dropdown .pull-right { float: none!important; } #site-search-1727625-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1855467 .card .card-image-full { width: 100%; } #block-1855467 #card-showcase-66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6 .showcase-box { width: 24% } #block-1855467 #card-showcase-19f0792c-e6dd-5891-865f-fe17fcd59c94 .showcase-box { width: 24% } #block-1855467 #card-showcase-a5a14998-5ea8-58e1-a935-be0ab8d9ec73 .showcase-box { width: 24% } #block-1855467 #card-showcase-5709c5da-9836-5214-9ea5-06171e4e9c33 .showcase-box { width: 24% } #tncms-block-1727657 .tnt-prop-img { max-width: 400px; } #site-logo-1727657 { color: #666; } .follow-links-1727658 li { margin-right: 1px; padding: 0; } .follow-links-1727658 li a, .follow-links-1727658 li a:focus, .follow-links-1727658 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1727658 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1727658 li a.fb,.follow-links-1727658 li a.fb:hover { color: #3A59A5; } .follow-links-1727658 li a.tw,.follow-links-1727658 li a.tw:hover { color: #46C8F9; } .follow-links-1727658 li a.yt,.follow-links-1727658 li a.yt:hover { color: #CE2B29; } .follow-links-1727658 li a.is,.follow-links-1727658 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"d3b6dfba-f723-51b8-8bda-c18a24c97da8","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":285}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5003,4630,5821,6451,7330,6450,6448,6447,6449", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prep-sports","college-sports","high school","volleyball","nebraska volleyball","lindsay krause","hayden kubik","omaha skutt invite"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6447];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1601649704"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/journalstar.com.js?_dc=101223"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1070327068933'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="a015a7aa-45bb-4d3c-984f-06bec6a04dd1"></script>

            
            <title>Prep glance: Lincoln East volleyball bounces back in big way to sweep Class A No. 5 Southwest | High School Volleyball | journalstar.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0d6ea1; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #064E7A; } .fixed-nav #main-navigation { background-color: #064E7A !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0d6ea1!important; border-color:#0d6ea1!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0d6ea1; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0d6ea1!important; } .container-breakout.photos-container { border-top: 10px solid #335262; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } .offcanvas-drawer .in-drawer-logo img { max-height: 30px!important; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journalstar.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Prep glance: Lincoln East volleyball bounces back in big way to sweep Class A No. 5 Southwest | High School Volleyball | journalstar.com" href="http://journalstar.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/volleyball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-d3b6dfba-f723-51b8-8bda-c18a24c97da8 section-sportssection-high-schoolsection-volleyball type-article infinity-summary-siderail" data-path="/sports/high-school/volleyball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journalstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=d3b6dfba-f723-51b8-8bda-c18a24c97da8&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=285" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://journalstar.com/sports/high-school/volleyball/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=6120160356204544'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-6839786-1","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"volleyball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journalstar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,volleyball","weather_temp":58,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"d3b6dfba-f723-51b8-8bda-c18a24c97da8","asset_headline":"Prep glance: Lincoln East volleyball bounces back in big way to sweep Class A No. 5 Southwest","asset_byline":"Lincoln Journal Star","asset_pub_date":"10\/12\/2020","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/journalstar.com\/sports\/high-school\/volleyball\/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no\/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html","asset_content_length":61028,"asset_related_length":2,"asset_tag_1":"prep-sports","asset_tag_2":"high school","asset_tag_3":"volleyball","asset_tag_4":"lincoln southwest","asset_tag_5":"lincoln east","asset_tag_6":"courtney holsteen","asset_tag_7":"liz tomlin","asset_tag_8":"carly coen","asset_tag_9":"shaylee myers","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journalstar.com.png?_dc=Oct.Mon.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://journalstar.com/users/login/?referer_url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html">Log in</a> or <a href="https://journalstar.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0d6ea1 }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0d6ea1 transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #335262 }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalstar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalstar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalstar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="d3b6dfba-f723-51b8-8bda-c18a24c97da8">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journalstar.com.png?_dc=Oct.Mon.2020"></a></div>
                            <div class="title">Thanks for reading! Log in to continue.</div>
                            <div class="tagline">Enjoy more articles by logging in or creating a free account. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://journalstar.com/users/login/?referer_url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://journalstar.com/users/signup/?referer_url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://journalstar.com/tncms/admin/editorial-asset/?edit=d3b6dfba-f723-51b8-8bda-c18a24c97da8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="JournalStar.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journalstar.com.png?_dc=Oct.Mon.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1727662" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1727662" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1727662" class="search-form-container card clearfix text-center well">
    <form id="site-search-1727662" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1727662-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1727662-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1727662-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1727662').submit();
        return false;
    });

    $('#site-search-1727662').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1727662 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1727662 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1727662-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1727662').click(function(){
        setTimeout(function(){
            $('#site-search-1727662-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1727663" class="tncms-block visible-sm visible-xs"><div id="user-controls-1727663" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journalstar.com/users/login/?referer_url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journalstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1727663').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://journalstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journalstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://journalstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1727663').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://journalstar.com/users/logout/" id="user-logout-form-1727663"><input type="hidden" name="referer_url" value="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nebraska-news" href="/news/state-and-regional/nebraska" >
                                    <span class="nav-label">Nebraska News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/state-and-regional/govt-and-politics" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-records" href="/news/local/records" >
                                    <span class="nav-label">Records</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-last-24-hours" href="/search/?t=article,link,youtube,collection,video&amp;s=start_time&amp;sd=desc&amp;d1=-24%20Hours&amp;l=25&amp;sa=editorial&amp;nsa=eedition&amp;nfl=advertorial,contributed,ap&amp;c=news*,sports*,entertainment*,lifestyles*,business*&amp;nc=news/local/obituaries,lifestyles/announcements" >
                                    <span class="nav-label">Last 24 hours</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News TIp</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-husker-extra" href="/sports/huskers" >
                                    <span class="nav-label">Husker Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stars-hockey" href="/sports/stars-hockey" >
                                    <span class="nav-label">Stars Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-saltdogs-baseball" href="/sports/saltdogs-baseball" >
                                    <span class="nav-label">Saltdogs Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/sports/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-performing-arts" href="/entertainment/performing-arts/" >
                                    <span class="nav-label">Performing Arts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-and-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food and Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-neighborhood-extra" href="/niche/neighborhood-extra" >
                                    <span class="nav-label">Neighborhood Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-l-magazine" href="/niche/l-magazine/" >
                                    <span class="nav-label">L Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-city-sports" href="/niche/star-city-sports" >
                                    <span class="nav-label">Star City Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-city-golf" href="/niche/star-city-golf" >
                                    <span class="nav-label">Star City Golf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-city-directory" href="/niche/star-city-sports/directory" >
                                    <span class="nav-label">Star City Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                                    <span class="nav-label">Lifestyles</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.journalstar.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-coupons" href="/coupons" >
                                    <span class="nav-label">Coupons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://journalstar.com/weather/?mode=radar&amp;weather_zip=68508"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1727656" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1727656 default">
    
    <section id="block-1727656" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/journalstarnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journalstar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/journalstarnews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://journalstar.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1727622" class="tncms-block"><div id="site-logo-1727622" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/custom/image/01279c34-0a61-11ea-b3fc-134ca9d3ef7a.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/custom/image/01279c34-0a61-11ea-b3fc-134ca9d3ef7a.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1727624" class="tncms-block lee-track-masthead"><div id="user-controls-1727624" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journalstar.com/users/login/?referer_url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journalstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1727624').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://journalstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journalstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://journalstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1727624').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://journalstar.com/users/logout/" id="user-logout-form-1727624"><input type="hidden" name="referer_url" value="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1727626" class="tncms-block"><div id="notification-button-1727626" class="notification-button pull-right" data-control="notification" data-id="1727626" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1727625" class="tncms-block"><ul id="site-search-1727625-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1727625 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1727625" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1727625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1727625-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1727625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1727625').submit();
        return false;
    });

    $('#site-search-1727625').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1727625 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1727625 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1727625-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1727625').click(function(){
        setTimeout(function(){
            $('#site-search-1727625-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-huskers"  href="/sports/huskers/" ><span class="nav-label">Huskers</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #064E7A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20glance%3A%20Lincoln%20East%20volleyball%20bounces%20back%20in%20big%20way%20to%20sweep%20Class%20A%20No.%205%20Southwest&via=JournalStarNews&url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalstar.com/tncms/asset/editorial/d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lincoln%20Journal%20Star%5D%20Prep%20glance%3A%20Lincoln%20East%20volleyball%20bounces%20back%20in%20big%20way%20to%20sweep%20Class%20A%20No.%205%20Southwest&body=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1727630" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1727673" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Prep glance: Lincoln East volleyball bounces back in big way to sweep Class A No. 5 Southwest</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        View Comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20glance%3A%20Lincoln%20East%20volleyball%20bounces%20back%20in%20big%20way%20to%20sweep%20Class%20A%20No.%205%20Southwest&via=JournalStarNews&url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalstar.com/tncms/asset/editorial/d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lincoln%20Journal%20Star%5D%20Prep%20glance%3A%20Lincoln%20East%20volleyball%20bounces%20back%20in%20big%20way%20to%20sweep%20Class%20A%20No.%205%20Southwest&body=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3b6dfba-f723-51b8-8bda-c18a24c97da8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3b6dfba-f723-51b8-8bda-c18a24c97da8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="save-list-d3b6dfba-f723-51b8-8bda-c18a24c97da8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3b6dfba-f723-51b8-8bda-c18a24c97da8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="asset article-default"  data-url="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=860%2C484&order=crop%2Cresize">
            <meta itemprop="width" content="860">
            <meta itemprop="height" content="484">
        </div>
        <meta itemprop="name" content="journalstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Prep glance: Lincoln East volleyball bounces back in big way to sweep Class A No. 5 Southwest
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Lincoln Journal Star
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-12T19:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 12, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-12T19:00:00-05:00" class="tnt-date asset-date text-muted">Oct 12, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T23:30:26-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-12T19:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-12T19:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-12T18:30:26-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="d3b6dfba-f723-51b8-8bda-c18a24c97da8">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalstar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20glance%3A%20Lincoln%20East%20volleyball%20bounces%20back%20in%20big%20way%20to%20sweep%20Class%20A%20No.%205%20Southwest&via=JournalStarNews&url=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalstar.com/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalstar.com/tncms/asset/editorial/d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lincoln%20Journal%20Star%5D%20Prep%20glance%3A%20Lincoln%20East%20volleyball%20bounces%20back%20in%20big%20way%20to%20sweep%20Class%20A%20No.%205%20Southwest&body=https%3A%2F%2Fjournalstar.com%2Fsports%2Fhigh-school%2Fvolleyball%2Fprep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no%2Farticle_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3b6dfba-f723-51b8-8bda-c18a24c97da8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3b6dfba-f723-51b8-8bda-c18a24c97da8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3b6dfba-f723-51b8-8bda-c18a24c97da8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3b6dfba-f723-51b8-8bda-c18a24c97da8" class="save-list-d3b6dfba-f723-51b8-8bda-c18a24c97da8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3b6dfba-f723-51b8-8bda-c18a24c97da8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>The Lincoln East volleyball team responded to a winless outing at this past weekend's SkyHawk Invite in a big way Monday.</p></div><div class="lee-article-text"><p>The Spartans swept crosstown rival Class A No. 5 Lincoln Southwest (25-20, 25-21, 25-15) at East.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829227" class="tncms-block"></div></div><div class="lee-article-text"><p>The win moves East's record to 6-9 on the year and 4-2 against city opponents. </p></div><div class="lee-article-text"><p>The loss snaps a five-match winning streak for the Silver Hawks (14-7), which included winning the Lincoln Northeast Triangular a week ago. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1727966" class="tncms-block"></div></div><div class="lee-article-text"><p>Courtney Holsteen led Southwest with seven kills while Liz Tomlin had six. Carly Coen notched two blocks while Shaylee Myers had nine digs. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/centennial-volleyball-embracing-togetherness-as-it-seeks-elusive-state-appearance/article_edcfb989-5b11-5454-be11-9ded348dd30e.html" class="tnt-asset-link">
        
        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Centennial volleyball embracing 'togetherness' as it seeks elusive state appearance</a></h5></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-volleyball-ratings-10-13/article_43ecb749-fdbd-5389-bef0-53649ee43930.html" class="tnt-asset-link">
        
        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Prep volleyball ratings, 10/13</a></h5></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/sports/huskers/volleyball/watch-now-top-volleyball-recruits-krause-kubik-put-on-a-show-in-omaha/article_faaa1d16-5b96-540c-8b2d-2870e9f50246.html" class="tnt-asset-link">
        
        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title="Article with images"></i></span>
            Watch now: Top volleyball recruits Krause, Kubik, put on a show in Omaha</a></h5></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-af81a7fd-4036-574b-8d95-88c52f00298d" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1263">
            <meta itemprop="height" content="1640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=1200%2C1558">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=1200%2C1558">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=300%2C390 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=400%2C519 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=540%2C701 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=750%2C974 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=1200%2C1558 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/30/d30f4be4-30f5-5ac9-a74d-e6086a9b69c8/5f823fc5a470e.image.jpg?resize=1263%2C1640 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Papillion-La Vista South's Stella Adeyemi (7) attempts a kill against Lincoln East on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-d30f4be4-30f5-5ac9-a74d-e6086a9b69c8" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1067">
            <meta itemprop="height" content="1943">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="1943"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg?resize=200%2C364 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg?resize=300%2C546 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg?resize=400%2C728 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg?resize=540%2C983 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg?resize=750%2C1366 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/82/3825c581-d1cf-5456-8323-8b653e01ffc7/5f823fc56fb4e.image.jpg?resize=1067%2C1943 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>West Des Moines Valley's (Iowa) Hayden Kubik (11) attempts a kill in the second set against Omaha Skutt on Saturday at the SkyHawk Invite in Omaha. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-3825c581-d1cf-5456-8323-8b653e01ffc7" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1720">
            <meta itemprop="height" content="1204">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=1200%2C840">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=1200%2C840">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1720"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=750%2C525 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=1200%2C840 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/4/29/4294b0a3-640a-5e68-8904-d62ef98d98cf/5f823fc543039.image.jpg?resize=1700%2C1190 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Omaha Skutt's Lindsay Krause (27) eyes the kill ahead of teammate Cameron Cartwright in the first set against West Des Moines Valley (Iowa) on Saturday at the SkyHawks' volleyball invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-4294b0a3-640a-5e68-8904-d62ef98d98cf" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1193">
            <meta itemprop="height" content="1737">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1193"
                            height="1737"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg?resize=200%2C291 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg?resize=300%2C437 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg?resize=400%2C582 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg?resize=540%2C786 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg?resize=750%2C1092 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/49/249bee0f-d26d-55ca-a8aa-12829f381874/5f823fc512033.image.jpg?resize=1193%2C1737 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Omaha Skutt's Lindsay Krause attempts a kill in the first set against West Des Moines Valley (Iowa) on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-249bee0f-d26d-55ca-a8aa-12829f381874" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1636">
            <meta itemprop="height" content="1266">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=1200%2C929">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=1200%2C929">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1636"
                            height="1266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=400%2C310 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=540%2C418 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=750%2C580 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=1200%2C929 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/2/67/267d9425-a6d1-5c5d-8426-6a14028a970c/5f823fc4c8b4c.image.jpg?resize=1636%2C1266 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Papillion-La Vista South's Kynley Sis sets the ball in a match against Lincoln East on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-267d9425-a6d1-5c5d-8426-6a14028a970c" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1637">
            <meta itemprop="height" content="1266">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=1200%2C928">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=1200%2C928">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1637"
                            height="1266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=540%2C418 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=750%2C580 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=1200%2C928 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/c9/fc91968f-b706-56ab-8eef-547e62a17d50/5f823fc48ef73.image.jpg?resize=1637%2C1266 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Papillion-La Vista South's Ava LeGrand sets the ball against Lincoln East on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-fc91968f-b706-56ab-8eef-547e62a17d50" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1542">
            <meta itemprop="height" content="1344">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=1200%2C1046">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=1200%2C1046">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1542"
                            height="1344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=200%2C174 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=300%2C261 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=400%2C349 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=540%2C471 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=750%2C654 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=1200%2C1046 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/be/7bec117f-cd8d-5090-ba2f-dce0c1f3f211/5f823fc45e5fb.image.jpg?resize=1542%2C1344 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>West Des Moines Valley's Hayden Kubik (11) pushes a shot over the net in the second set against Omaha Skutt on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-7bec117f-cd8d-5090-ba2f-dce0c1f3f211" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1206">
            <meta itemprop="height" content="1717">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=1200%2C1708">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=1200%2C1708">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1206"
                            height="1717"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=200%2C285 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=300%2C427 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=400%2C569 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=540%2C769 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=750%2C1068 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=1200%2C1708 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/02/f02f892d-63fc-59d7-aef1-4ffde41c5e2c/5f823fc42ef74.image.jpg?resize=1206%2C1717 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>West Des Moines Valley's (Iowa) Hayden Kubik attempts a kill in the second set against Omaha Skutt on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-f02f892d-63fc-59d7-aef1-4ffde41c5e2c" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1276">
            <meta itemprop="height" content="1624">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=1200%2C1527">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=1200%2C1527">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1276"
                            height="1624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=400%2C509 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=540%2C687 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=1200%2C1527 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/23/92326c21-67b3-5fa4-be19-e1a971ad84e4/5f823fc405bbc.image.jpg?resize=1276%2C1624 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Papillion-La Vista South's Ava LeGrand serves against Lincoln East on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-92326c21-67b3-5fa4-be19-e1a971ad84e4" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1337">
            <meta itemprop="height" content="1549">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=1200%2C1390">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=1200%2C1390">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1337"
                            height="1549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=200%2C232 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=300%2C348 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=400%2C463 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=540%2C626 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=750%2C869 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=1200%2C1390 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/f/47/f475a89b-ba71-5991-a0f7-46b77a06a9cf/5f823fc3ae3fe.image.jpg?resize=1337%2C1549 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Omaha Skutt's Lindsay Krause lifts a shot in the first set against West Des Moines Valley (Iowa) on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-f475a89b-ba71-5991-a0f7-46b77a06a9cf" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1298">
            <meta itemprop="height" content="1596">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=1200%2C1476">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=1200%2C1476">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1298"
                            height="1596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=200%2C246 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=300%2C369 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=400%2C492 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=540%2C664 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=750%2C922 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=1200%2C1476 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9e/79e64bb4-9568-524e-9a91-b7c7a344a2c3/5f823fc34faa0.image.jpg?resize=1298%2C1596 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lincoln East's Delaney Novy (8) attempts a kill against Papillion-La Vista South on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-79e64bb4-9568-524e-9a91-b7c7a344a2c3" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=1200%2C798">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1766"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/9/11/91140683-906d-5951-b729-757665eeea21/5f823fc2ccf08.image.jpg?resize=1700%2C1130 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Omaha Skutt's Lindsay Krause (27) shoots past West Des Moines Valley's (Iowa) Brenna Gion (10) and Hayden Kubik (11) in the first set Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-91140683-906d-5951-b729-757665eeea21" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1492">
            <meta itemprop="height" content="1389">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=1200%2C1117">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=1200%2C1117">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1492"
                            height="1389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=540%2C503 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=750%2C698 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=1200%2C1117 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/93/a9314a0e-d726-58eb-bf07-51592860a50b/5f823fc298d78.image.jpg?resize=1492%2C1389 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>West Des Moines Valley's (Iowea) Hayden Kubik (11) and Omaha Skutt's Lindsay Krause (27) warm up prior to their matchup  Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-a9314a0e-d726-58eb-bf07-51592860a50b" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1375">
            <meta itemprop="height" content="1506">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=1200%2C1314">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=1200%2C1314">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1375"
                            height="1506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=200%2C219 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=300%2C329 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=400%2C438 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=540%2C591 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=750%2C821 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=1200%2C1314 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/d/a0/da05019c-b6d6-5053-821b-7c44306afa0f/5f823fc23c2d3.image.jpg?resize=1375%2C1506 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Papillion-La Vista South's Lauren Medeck attempts a kill against Lincoln East on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-da05019c-b6d6-5053-821b-7c44306afa0f" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_14" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_15" class="gallery-item-af81a7fd-4036-574b-8d95-88c52f00298d" data-item="15"></a>
                <div id="gallery_item_15" class="gallery-item image-item">
                    
                        <h3>SkyHawk Invite, 10.10</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1459">
            <meta itemprop="height" content="1420">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=1200%2C1168">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=1200%2C1168">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SkyHawk Invite, 10.10"
                            class="img-responsive lazyload full default"
                            width="1459"
                            height="1420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=200%2C195 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=300%2C292 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=400%2C389 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=540%2C526 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=750%2C730 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=1200%2C1168 1200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/7/9b/79b528c6-993e-5dd1-829e-dab20137c8cd/5f823fc385f28.image.jpg?resize=1459%2C1420 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Omaha Skutt's Lindsay Krause (left) celebrates the SkyHawks' two-set win over West Des Moines Valley (Iowa) on Saturday at the SkyHawk Invite in Omaha.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-79b528c6-993e-5dd1-829e-dab20137c8cd" class="tnt-byline asset-byline"  >
            FRANCIS GARDLER, Journal Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-3a985691-8edb-586c-8208-dc0f14681f0c">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="860">
            <meta itemprop="height" content="555">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High school volleyball logo 2014"
                            class="img-responsive lazyload full default"
                            width="860"
                            height="555"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=300%2C194 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=750%2C484 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=860%2C555 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/sports/high-school/volleyball/prep-glance-lincoln-east-volleyball-bounces-back-in-big-way-to-sweep-class-a-no/article_d3b6dfba-f723-51b8-8bda-c18a24c97da8.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    View Comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d3b6dfba-f723-51b8-8bda-c18a24c97da8 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d3b6dfba-f723-51b8-8bda-c18a24c97da8" method="post" action="/tncms/counter/editorial/d3b6dfba-f723-51b8-8bda-c18a24c97da8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d3b6dfba-f723-51b8-8bda-c18a24c97da8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22prep-sports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-prep-sports label label-default" data-tncms-track-dmp='search: prep-sports'>Prep-sports</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school'>High School</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball'>Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22lincoln%20southwest%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lincoln-southwest label label-default" data-tncms-track-dmp='search: lincoln-southwest'>Lincoln Southwest</a>
            </li> <li>
                <a href="/search/?k=%22lincoln%20east%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lincoln-east label label-default" data-tncms-track-dmp='search: lincoln-east'>Lincoln East</a>
            </li> <li>
                <a href="/search/?k=%22courtney%20holsteen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-courtney-holsteen label label-default" data-tncms-track-dmp='search: courtney-holsteen'>Courtney Holsteen</a>
            </li> <li>
                <a href="/search/?k=%22liz%20tomlin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-liz-tomlin label label-default" data-tncms-track-dmp='search: liz-tomlin'>Liz Tomlin</a>
            </li> <li>
                <a href="/search/?k=%22carly%20coen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carly-coen label label-default" data-tncms-track-dmp='search: carly-coen'>Carly Coen</a>
            </li> <li>
                <a href="/search/?k=%22shaylee%20myers%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shaylee-myers label label-default" data-tncms-track-dmp='search: shaylee-myers'>Shaylee Myers</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1727965" class="tncms-block"></div></div><style>
            #pu-email-form-preps-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email,
            #pu-email-form-preps-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-preps-email" class="p402_hide"><div class="text-center">
                    <h1>Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://journalstar.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-preps-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/journalstar.com.js?_dc=1.10.12.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'journalstar.com';
                
                var xListName = 'prep_sports';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-preps-email').val(xList);
                    $('#pu-email-form-preps-email').fadeIn();
                }
                
                $('#pu-email-form-preps-email .pu-form').submit(function(e){
                    if( $('#hp-preps-email').val() === '') {
                        $('#hp-preps-email').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email').val(),
                                'email': $('#pu-email-preps-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-c7bf7570-cf2f-5b87-9d5a-e517c7d46cc1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c7bf7570-cf2f-5b87-9d5a-e517c7d46cc1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/volleyball/prep-volleyball-roundup-norris-secures-emc-title-again-wahoo-on-top-at-trailblazer-tourney/article_c7bf7570-cf2f-5b87-9d5a-e517c7d46cc1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep volleyball roundup: Norris secures EMC title (again); Wahoo on top at Trailblazer tourney"
                            class="img-responsive lazyload full default"
                            width="860"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?crop=860%2C484%2C0%2C35&resize=860%2C484&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/volleyball" class="tnt-section-tag">High School Volleyball</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-volleyball-roundup-norris-secures-emc-title-again-wahoo-on-top-at-trailblazer-tourney/article_c7bf7570-cf2f-5b87-9d5a-e517c7d46cc1.html" class="tnt-asset-link">
        
        
            Prep volleyball roundup: Norris secures EMC title (again); Wahoo on top at Trailblazer tourney</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T21:41:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Titans secured their fourth-straight conference crown with a 2-1 win over Elkhorn on Saturday.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1824478" class="tncms-block"></div><div id="tncms-block-1855467" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855467" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855467 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6" class="clearfix card showcase position-0 odd  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6 media-preview youtube-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/IPfItpfPYy8?enablejsapi=1&origin=https://journalstar.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Prep Extra: High school volleyball state championship recap",
                "description": "The Journal Star's Alec McChesney (@Alec_McChesney) and Shea Carlson (@SheaCarlsonLJS) recap an eventful high school volleyball state tournament that concluded on Saturday night at the Devaney Sports Center.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/6/66/66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6/5be8ea9700959.preview.png",
                "uploadDate": "2018-11-11T23:00:00-06:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-high-school-volleyball-state-championship-recap/youtube_66686ae9-7b3d-5b24-ae0d-5f2f18ed62e6.html" class="tnt-asset-link">
        
        
            Prep Extra: High school volleyball state championship recap</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-19f0792c-e6dd-5891-865f-fe17fcd59c94" class="clearfix card showcase position-1 even  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-19f0792c-e6dd-5891-865f-fe17fcd59c94 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/volleyball/prep-extra-semifinal-friday-edition/youtube_19f0792c-e6dd-5891-865f-fe17fcd59c94.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep Extra: Semifinal Friday edition"
                            class="img-responsive lazyload full default"
                            width="851"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/1/9f/19f0792c-e6dd-5891-865f-fe17fcd59c94/5be679c1439be.preview.png?crop=851%2C479%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/1/9f/19f0792c-e6dd-5891-865f-fe17fcd59c94/5be679c1439be.preview.png?crop=851%2C479%2C0%2C14&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/1/9f/19f0792c-e6dd-5891-865f-fe17fcd59c94/5be679c1439be.preview.png?crop=851%2C479%2C0%2C14&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/1/9f/19f0792c-e6dd-5891-865f-fe17fcd59c94/5be679c1439be.preview.png?crop=851%2C479%2C0%2C14&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/1/9f/19f0792c-e6dd-5891-865f-fe17fcd59c94/5be679c1439be.preview.png?crop=851%2C479%2C0%2C14&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/1/9f/19f0792c-e6dd-5891-865f-fe17fcd59c94/5be679c1439be.preview.png?crop=851%2C479%2C0%2C14&resize=851%2C479&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-semifinal-friday-edition/youtube_19f0792c-e6dd-5891-865f-fe17fcd59c94.html" class="tnt-asset-link">
        
        
            Prep Extra: Semifinal Friday edition</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-19f0792c-e6dd-5891-865f-fe17fcd59c94" class="clearfix card showcase position-1 even  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-semifinal-friday-edition/youtube_19f0792c-e6dd-5891-865f-fe17fcd59c94.html" class="tnt-asset-link">
        
        
            Prep Extra: Semifinal Friday edition</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-a5a14998-5ea8-58e1-a935-be0ab8d9ec73" class="clearfix card showcase position-2 odd  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a5a14998-5ea8-58e1-a935-be0ab8d9ec73 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/volleyball/prep-extra-recap-round-1-of-the-state-volleyball-tournament/youtube_a5a14998-5ea8-58e1-a935-be0ab8d9ec73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep Extra Recap: Round 1 of the state volleyball tournament"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/5a/a5a14998-5ea8-58e1-a935-be0ab8d9ec73/5be527507fc6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/5a/a5a14998-5ea8-58e1-a935-be0ab8d9ec73/5be527507fc6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/5a/a5a14998-5ea8-58e1-a935-be0ab8d9ec73/5be527507fc6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/a/5a/a5a14998-5ea8-58e1-a935-be0ab8d9ec73/5be527507fc6a.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-recap-round-1-of-the-state-volleyball-tournament/youtube_a5a14998-5ea8-58e1-a935-be0ab8d9ec73.html" class="tnt-asset-link">
        
        
            Prep Extra Recap: Round 1 of the state volleyball tournament</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-a5a14998-5ea8-58e1-a935-be0ab8d9ec73" class="clearfix card showcase position-2 odd  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-recap-round-1-of-the-state-volleyball-tournament/youtube_a5a14998-5ea8-58e1-a935-be0ab8d9ec73.html" class="tnt-asset-link">
        
        
            Prep Extra Recap: Round 1 of the state volleyball tournament</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-5709c5da-9836-5214-9ea5-06171e4e9c33" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5709c5da-9836-5214-9ea5-06171e4e9c33 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/volleyball/prep-extra-preview-state-volleyball-edition/youtube_5709c5da-9836-5214-9ea5-06171e4e9c33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep Extra Preview: State volleyball edition"
                            class="img-responsive lazyload full default"
                            width="862"
                            height="485"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/5/70/5709c5da-9836-5214-9ea5-06171e4e9c33/5be385a769112.preview.png?crop=862%2C485%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/5/70/5709c5da-9836-5214-9ea5-06171e4e9c33/5be385a769112.preview.png?crop=862%2C485%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/5/70/5709c5da-9836-5214-9ea5-06171e4e9c33/5be385a769112.preview.png?crop=862%2C485%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/5/70/5709c5da-9836-5214-9ea5-06171e4e9c33/5be385a769112.preview.png?crop=862%2C485%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/5/70/5709c5da-9836-5214-9ea5-06171e4e9c33/5be385a769112.preview.png?crop=862%2C485%2C1%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/5/70/5709c5da-9836-5214-9ea5-06171e4e9c33/5be385a769112.preview.png?crop=862%2C485%2C1%2C0&resize=862%2C485&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-preview-state-volleyball-edition/youtube_5709c5da-9836-5214-9ea5-06171e4e9c33.html" class="tnt-asset-link">
        
        
            Prep Extra Preview: State volleyball edition</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-5709c5da-9836-5214-9ea5-06171e4e9c33" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/volleyball/prep-extra-preview-state-volleyball-edition/youtube_5709c5da-9836-5214-9ea5-06171e4e9c33.html" class="tnt-asset-link">
        
        
            Prep Extra Preview: State volleyball edition</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-3a985691-8edb-586c-8208-dc0f14681f0c" class="modal fullscreen in modal-image image-mugshot modal-3a985691-8edb-586c-8208-dc0f14681f0c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=400%2C258"
                    srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=300%2C194 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=750%2C484 750w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/assets/v3/editorial/3/a9/3a985691-8edb-586c-8208-dc0f14681f0c/5d716ae6f0fb2.image.jpg?resize=860%2C555 1200w"
                    sizes="100vw"
                    width="860"
                    height="555"
                    alt="High school volleyball logo 2014"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3a985691-8edb-586c-8208-dc0f14681f0c" data-target=".caption-inner-modal-image-3a985691-8edb-586c-8208-dc0f14681f0c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3a985691-8edb-586c-8208-dc0f14681f0c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalstar.com%2Fhigh-school-volleyball-logo-2014%2Fimage_3a985691-8edb-586c-8208-dc0f14681f0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school-volleyball-logo-2014/image_3a985691-8edb-586c-8208-dc0f14681f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a985691-8edb-586c-8208-dc0f14681f0c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20volleyball%20logo%202014&via=JournalStarNews&url=https%3A%2F%2Fjournalstar.com%2Fhigh-school-volleyball-logo-2014%2Fimage_3a985691-8edb-586c-8208-dc0f14681f0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school-volleyball-logo-2014/image_3a985691-8edb-586c-8208-dc0f14681f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a985691-8edb-586c-8208-dc0f14681f0c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalstar.com/high-school-volleyball-logo-2014/image_3a985691-8edb-586c-8208-dc0f14681f0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school-volleyball-logo-2014/image_3a985691-8edb-586c-8208-dc0f14681f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a985691-8edb-586c-8208-dc0f14681f0c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalstar.com/tncms/asset/editorial/3a985691-8edb-586c-8208-dc0f14681f0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a985691-8edb-586c-8208-dc0f14681f0c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lincoln%20Journal%20Star%5D%20High%20school%20volleyball%20logo%202014&body=https%3A%2F%2Fjournalstar.com%2Fhigh-school-volleyball-logo-2014%2Fimage_3a985691-8edb-586c-8208-dc0f14681f0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a985691-8edb-586c-8208-dc0f14681f0c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-school-volleyball-logo-2014/image_3a985691-8edb-586c-8208-dc0f14681f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a985691-8edb-586c-8208-dc0f14681f0c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a985691-8edb-586c-8208-dc0f14681f0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a985691-8edb-586c-8208-dc0f14681f0c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a985691-8edb-586c-8208-dc0f14681f0c" class="save-list-3a985691-8edb-586c-8208-dc0f14681f0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a985691-8edb-586c-8208-dc0f14681f0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3a985691-8edb-586c-8208-dc0f14681f0c img { max-height: 555px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1727657" class="tncms-block site-logo-container"><div id="site-logo-1727657" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/custom/image/f77d2960-0a60-11ea-b3fc-f7a60843531e.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/custom/image/f77d2960-0a60-11ea-b3fc-f7a60843531e.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/custom/image/f77d2960-0a60-11ea-b3fc-f7a60843531e.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/custom/image/f77d2960-0a60-11ea-b3fc-f7a60843531e.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1727658" class="tncms-block site-follow-us branding-links"><div class="follow-links-1727658 default">
    
    <section id="block-1727658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/journalstarnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journalstar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/journalstarnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1727660" class="tncms-block site-footer-heading"><section id="block-1727660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1727660 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-the-columbus-telegram"  href="https://columbustelegram.com"  target="_blank" rel="noopener"><span class="nav-label">The Columbus Telegram</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-fremont-tribune"  href="https://fremonttribune.com"  target="_blank" rel="noopener"><span class="nav-label">The Fremont Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-beatrice-daily-sun"  href="https://beatricedailysun.com"  target="_blank" rel="noopener"><span class="nav-label">The Beatrice Daily Sun</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/ads/" ><span class="nav-label">Place an ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1727661" class="tncms-block site-footer-heading"><section id="block-1727661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1727661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscribe/" ><span class="nav-label">Subscriber Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/rss/" ><span class="nav-label">RSS</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/special-section/_full/sign_up_for_text_alerts.html?11" ><span class="nav-label">Text Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/services" ><span class="nav-label">Services</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1727659" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1727659"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Lincoln Journal Star</a>, 926 P Street Lincoln, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="husker">
                                <h4>Husker News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-husker" class="switch-input" title="topic-husker" name="topic-husker" data-topic="husker" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d3b6dfba-f723-51b8-8bda-c18a24c97da8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalstar.com/sports/high-school/volleyball" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=journalstar.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Prep-sports','Engage:High School','Engage:Volleyball','Engage:Lincoln Southwest','Engage:Lincoln East','Engage:Courtney Holsteen','Engage:Liz Tomlin','Engage:Carly Coen','Engage:Shaylee Myers'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1601449310"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journalstar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595401306"></script></body>
</html>